Problem with Romanian special characters


I have a problem with Xbench 2.9 version: it’s not able to recognize Romanian special characters (diacritics), either the old, sedilla-based ones (şŞţŢ) or the new, comma-based ones (șȘțȚ). This was solved in the 3.0 version, but many translators use 2.9 version, which is free.
This poses the risk of many false errors, as there may be specific instructions in a customized checklist, e.g.:

I have this instruction to flag any non-occurrence of the word “înștiințare” for the English “notification”. The translation was correct, but Xbench 2.9 was unable to read the Romanian special characters “ș” and “ț” and threw a (false) error. Imagine I have hundreds of such segments that contain special characters…

Is there anything that can be done? Thank you.

Kind regards,

Bogdan Dusa

Xbench 2.9 is a non-Unicode program. It is necessary to change the system locale to Romanian and restart your computer in order to display Romanian-specific characters in Xbench 2.9.


Hi Bogdan,

I can recommend using AppLocale if it’s compatible for your PC.