ApSIC Xbench Forum

Files not found

Hello everyone, this is my first post here. I downloaded XB2.9 to test it for possible purchase by my office. I had a general idea about how to use it because my husband has the 3.0 version, but when I tried to create a project from two tmx files saved on my desktop, it didn’t recognize them. Curiously enough, I had to move them to my external drive and problem solved!
However, this is not practical if I want 20 more translators to use it. Any advice on what the problem might be?
Thanks,
Patricia

Xbench 2.9 is free, so you might want to install Xbench 3.0 instead if this is something that you wish to buy for your office. Xbench 3.0 has a 30-day trial. The trial is for 30 actual days, not 30 calendar days, so that you can evaluate it at your own pace.

That said, Xbench 2.9 should also be able to load files on your Desktop. Perhaps you chose the wrong file type? You can go to Project->Properties and drag and drop the TMX files.

Finally, if you are new to Xbench, we strongly recommend watching the Getting Started Playlist. It consists in a few 5-minute demo videos and in barely half an hour, you will have a good picture of key Xbench functionality.

Also, in the YouTube channel videos, you will see many demos of CAT integrations. However, these apply to Xbench 3.0.