Checklists: not updated or new applied

Is it normal that when I update or create a new checklist item I have to close Xbench for it to be applied in my QA?

Which Xbench 3.0 build are you using? Which kind of checklist are you adding the term to (i.e. personal checklist or project checklist)?

1367 64-bit. It is a Personal Checklist.

I cannot reproduce with the same build (1367) and edition (64-bit).

My exact steps are:

  1. Go to Checklist Manager.
  2. In Checklist Manager open checklist, right-click, then New, then OK.
  3. Go to QA tab, ensure the personal checklist is selected and then click Check Ongoing Translation.

After I do the above steps, QA results appear for the newly added entry.

Yes, the checklist appears but if you Run QA just after creating a new one, issues are not detected.

That’s strange. Are following exactly the same steps I listed above?

Yup. It works if I fully close Xbench and open again.

I cannot reproduce it. It seems to work fine for me (no need to restart Xbench). I tried with a checklist stored on a local disk and with a checklist stored on a network disk and both worked fine (as soon as the entry was available on the checklist, it was included in my next QA pass).

I just double checked the whole process and it works. I think it must have been solved with the latest version (I installed it 2 days ago).



There were a couple of checklist-related fixes in the latest build (1367). So I guess that one of the fixes also fixed this.