ApSIC Xbench Forum

Xbench not working with Polyglot


#1

My version of Xbench doesn’t work with Polyglot. I get the message ‘Cannot open project XXX.xbp. This version of Xbench cannot load files from version 3.0.1451’

In the ApSIC Xbench Extension for GTT/Polyglot page of the Chrome Web Store, it says : This extension requires Xbench 3.0 build 1370 or later installed on the machine for GTT and Xbench 3.0 build 1454 or later for Polyglot.

I have Xbench 3.0.0 Build 1444 but when I click on Help > Check for New Version in Xbench, it tells me I am up to date. Does it not update automatically or am I supposed to download Build 1454 from xbench.net? In such a case, can I keep my current version or should I delete it first?

Thanks for your help.


#2

You should download and install build 1454 from the Downloads page. Xbench 3.0 build 1454 is the first build that can parse Polyglot files.

Xbench does not update automatically, but you do not need to uninstall anything first, simply install Xbench 3.0 build 1454 on top of what you have.


#3

Thanks, pcondal. Xbench now works with Polyglot.