ApSIC Xbench Forum

Extension for Polyglot not working anymore

Hello,

I’m experiencing an issue with packages downloaded with Polyglot Chrome Extension. Whenever I export a package, files are not recognized and cannot be browsed or QA-ed. Xbench returns this error:

Cattura

Is there a way to fix this?

Thanks.

Ruben

On August 27 there was a change in Polyglot that broke the Xbench parser.

To fix the issue, you need to update Xbench 3.0 to build 1516 or later.

You can download the latest build from here.

1 Like

Hi!
I downloaded build 1516 a couple of days ago and it worked but today I am getting the “There are no bilingual segments to QA…” error again.
How can I fix this?
Thanks!
Matías

@MatDes, could you please contact Support?

I will contact them. Thanks!