Plugin not visible in Trados 2014

my free xBench trial has ended a few days ago - so I uninstalled the plugin and the xBench build. After giving it a bit more thought, I realised that I loved using it and ordered a subscription. But now I’m struggling with the installation:

  • I did install the xBench build 1367 and it works fine.
  • I tried to install the plugin, but it won’t show within Trados (I tried a few times, I do have administrator rights and I did restart my computer ;-))
  • Also, when using the xBench build I can’t add the spellchecker (I have MS Office and I downloaded the dictionaries).

It’s really strange, because before uninstalling them, everything worked perfectly fine (plugin and spellchecker included). Any ideas what might cause the problems?

Thanks in advance!

Regarding the spell-checking dictionaries, have you installed them via Tools->Spell-checking dictionaries in Xbench?

If you downloaded the dictionaries from some other source (for example Xbench 2.9 dictionaries from our blog), they may not show up. Using Tools->Spell-checking dictionaries, ensures that the right 32-bit or 64-bit dictionaries are installed.

Regarding the Xbench plugin for Studio, please ensure that you are using the latest installer from our Download page.

You should not need to restart your computer after installing the plugin, but Studio needs to be restarted. If after ensuring that you use the latest installer from our website does not help, please contact us via our support page and we’ll try set up a Teamviewer call to try to troubleshoot it.