"Selected QA Checks" doesn't show up

The “Selected QA Checks” doesn’t show up in my exported XBench report. Is there any specific setting to make it appear?

Mine is like this

  1. Go to Tools > Settings > Miscellaneous tab.
  2. Enable the Show Metadata in QA Exports checkbox.

Please note that you are using a very old build. I would highly recommend you to download and install the most recent public version.